GetAllDownstreamLoadIds Method


Get all the descendant Electrical Analytical Load ids of the node.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public ISet<ElementId> GetAllDownstreamLoadIds()
Visual Basic
Public Function GetAllDownstreamLoadIds As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetAllDownstreamLoadIds()

Remarks

No matter the load is on stand by or not, the load id will be included in the returned load ids set.

See Also