CompoundStructureLayer Constructor (CompoundStructureLayer)


Creates a copy of a compound structure layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CompoundStructureLayer(
	CompoundStructureLayer cs
)
Visual Basic
Public Sub New ( _
	cs As CompoundStructureLayer _
)
Visual C++
public:
CompoundStructureLayer(
	CompoundStructureLayer^ cs
)

Parameters

cs
Type: Autodesk.Revit.DBCompoundStructureLayer
The compound structure to copy.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also