GroupsNotCompatibleForTypeChange Property


Some of the selected groups are not compatible with the new group type that was chosen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId GroupsNotCompatibleForTypeChange { get; }
Visual Basic
Public Shared ReadOnly Property GroupsNotCompatibleForTypeChange As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ GroupsNotCompatibleForTypeChange {
	FailureDefinitionId^ get ();
}

See Also