IFCFile Class


Represents the IFC file which is being created during export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class IFCFile : IDisposable
Visual Basic
Public Class IFCFile _
	Implements IDisposable
Visual C++
public ref class IFCFile : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.IFCIFCFile

See Also