SnappingService Property


Autodesk Internal: The service which provides snap points and lines

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId SnappingService { get; }
Visual Basic
Public Shared ReadOnly Property SnappingService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ SnappingService {
	ExternalServiceId^ get ();
}

See Also