SpecialType Property


The special type for layer key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public SpecialType SpecialType { get; set; }
Visual Basic
Public Property SpecialType As SpecialType
	Get
	Set
Visual C++
public:
property SpecialType SpecialType {
	SpecialType get ();
	void set (SpecialType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also