TextureWAngle Property


The property labeled "Angle" from the "UnifiedBitmap" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018

Syntax

C#
public static string TextureWAngle { get; }
Visual Basic
Public Shared ReadOnly Property TextureWAngle As String
	Get
Visual C++
public:
static property String^ TextureWAngle {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble" within the range of "0, 360".

See Also