Reorders the fields in the schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- fieldIds
- Type: System.Collections.GenericIListScheduleFieldId
The field IDs in a new order.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | fieldIds does not contain exactly the same field IDs as this ScheduleDefinition currently contains. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |