GetServiceTypeName Method


Gets the service type name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public string GetServiceTypeName(
	int serviceTypeId
)
Visual Basic
Public Function GetServiceTypeName ( _
	serviceTypeId As Integer _
) As String
Visual C++
public:
String^ GetServiceTypeName(
	int serviceTypeId
)

Parameters

serviceTypeId
Type: SystemInt32
The service type identifier.

See Also