TextOrientation Property


The orientation of stair up and down text.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public StairsTextOrientation TextOrientation { get; set; }
Visual Basic
Public Property TextOrientation As StairsTextOrientation
	Get
	Set
Visual C++
public:
property StairsTextOrientation TextOrientation {
	StairsTextOrientation get ();
	void set (StairsTextOrientation value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also