FileNotFoundException Class


The exception that is thrown when the specified file could not be found.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
[SerializableAttribute]
public class FileNotFoundException : IOException
Visual Basic
<SerializableAttribute> _
Public Class FileNotFoundException _
	Inherits IOException
Visual C++
[SerializableAttribute]
public ref class FileNotFoundException : public IOException

Inheritance Hierarchy

SystemObject
  SystemException
    Autodesk.Revit.ExceptionsApplicationException
      Autodesk.Revit.ExceptionsIOException
        Autodesk.Revit.ExceptionsFileNotFoundException

See Also