EnableSnaps Property


When true the ImageInstance will have its snaps enabled, but only if CanHaveSnaps is true

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020

Syntax

C#
public bool EnableSnaps { get; set; }
Visual Basic
Public Property EnableSnaps As Boolean
	Get
	Set
Visual C++
public:
property bool EnableSnaps {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The image does not have snaps

See Also