PowerFactor Property


The PowerFactor value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double PowerFactor { get; }
Visual Basic
Public ReadOnly Property PowerFactor As Double
	Get
Visual C++
public:
property double PowerFactor {
	double get ();
}

Remarks

This property is used to retrieve the PowerFactor value of the Electrical System.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException This property only available when System Type is Power!

See Also