ResultType Property


The type of results expected by the calculation. The default is CurveSegmentsInside.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public SolidCurveIntersectionMode ResultType { get; set; }
Visual Basic
Public Property ResultType As SolidCurveIntersectionMode
	Get
	Set
Visual C++
public:
property SolidCurveIntersectionMode ResultType {
	SolidCurveIntersectionMode get ();
	void set (SolidCurveIntersectionMode value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also