TopographyLinkType Class


This class represents the site file brought into the current Revit document.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2019.2

Syntax

C#
public class TopographyLinkType : ElementType
Visual Basic
Public Class TopographyLinkType _
	Inherits ElementType
Visual C++
public ref class TopographyLinkType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.ArchitectureTopographyLinkType

See Also