EngagementLength Property


Connector engagement length. When applicable, it represents the inset distance to the end of the fabrication part from the connection point. Otherwise it returns zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double EngagementLength { get; }
Visual Basic
Public ReadOnly Property EngagementLength As Double
	Get
Visual C++
public:
property double EngagementLength {
	double get ();
}

See Also