UseLoadsDisplayScaling Property


Whether to use loads display scaling. If disabled then loads are displayed according to force scale type parameters.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public bool UseLoadsDisplayScaling { get; set; }
Visual Basic
Public Property UseLoadsDisplayScaling As Boolean
	Get
	Set
Visual C++
public:
property bool UseLoadsDisplayScaling {
	bool get ();
	void set (bool value);
}

See Also