GasketLength Property


Connector gasket length. When applicable, it represents the distance from the end of the fabrication part to the center of the gasket. Otherwise it returns zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public double GasketLength { get; }
Visual Basic
Public ReadOnly Property GasketLength As Double
	Get
Visual C++
public:
property double GasketLength {
	double get ();
}

See Also