The name of the class containing the implementation for the command.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Remarks
The class name which implements the interface IExternalCommand.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when setting the value to a null reference (Nothing in Visual Basic). |
Autodesk.Revit.ExceptionsArgumentException | Thrown when setting the value to an empty string. |
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when setting the value to a ToggleButton which is not initialized with an external command. |