GeometryAugmentationService Property


Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId GeometryAugmentationService { get; }
Visual Basic
Public Shared ReadOnly Property GeometryAugmentationService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ GeometryAugmentationService {
	ExternalServiceId^ get ();
}

See Also