Sets the line style Id for all boundaries.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- lineStyleId
- Type: Autodesk.Revit.DBElementId
The line style Id.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | lineStyleId is not a valid line style Id for a filled region. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |