DeleteProfile Method


Delete a profile of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void DeleteProfile(
	int profileIndex
)
Visual Basic
Public Sub DeleteProfile ( _
	profileIndex As Integer _
)
Visual C++
public:
void DeleteProfile(
	int profileIndex
)

Parameters

profileIndex
Type: SystemInt32
Index to specify the profile.

See Also