Gets the calculated value text for a cell from the instance view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sectionType
- Type: Autodesk.Revit.DBSectionType
The section type.
- row
- Type: SystemInt32
The row.
- column
- Type: SystemInt32
The column.
Return Value
The calculated value text.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The sectionType is not a valid type for this view. |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The given row number row is invalid. -or- The given column number column is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |