HasValidAlignedServer Method


Returns true if the current rebar is created with the Aligned Free Form rebar server, false otherwise.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public bool HasValidAlignedServer()
Visual Basic
Public Function HasValidAlignedServer As Boolean
Visual C++
public:
bool HasValidAlignedServer()

Return Value

Returns true if the current rebar is created with the Aligned Free Form rebar server, false otherwise.

See Also