Parameters Property


Options which specifies the parameter conversion of Navisworks Exporter. Default value is All.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public NavisworksParameters Parameters { get; set; }
Visual Basic
Public Property Parameters As NavisworksParameters
	Get
	Set
Visual C++
public:
property NavisworksParameters Parameters {
	NavisworksParameters get ();
	void set (NavisworksParameters value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also