DocumentSavedEventArgs Class


The event arguments used by the DocumentSaved event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2010

Syntax

C#
public class DocumentSavedEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class DocumentSavedEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class DocumentSavedEventArgs : public RevitAPIPostDocEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPostEventArgs
        Autodesk.Revit.DB.EventsRevitAPIPostDocEventArgs
          Autodesk.Revit.DB.EventsDocumentSavedEventArgs

See Also