The tangent vector at the end of the curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Field Value
This must be a nomalized unit vector.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | When setting this property: A non-optional argument was null |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | When setting this property: endTangent has zero length. |
Autodesk.Revit.ExceptionsInapplicableDataException | The end tangent value is not set. |