FollowSystemColorTheme Property


Indicate if the overall theme follows operating system color theme.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public static bool FollowSystemColorTheme { get; set; }
Visual Basic
Public Shared Property FollowSystemColorTheme As Boolean
	Get
	Set
Visual C++
public:
static property bool FollowSystemColorTheme {
	bool get ();
	void set (bool value);
}

See Also