SetExportLinetypeTable Method


Sets the line type table to use during export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public void SetExportLinetypeTable(
	ExportLinetypeTable linetypeTable
)
Visual Basic
Public Sub SetExportLinetypeTable ( _
	linetypeTable As ExportLinetypeTable _
)
Visual C++
public:
void SetExportLinetypeTable(
	ExportLinetypeTable^ linetypeTable
)

Parameters

linetypeTable
Type: Autodesk.Revit.DBExportLinetypeTable
The line type table to be set.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also