StandardHookBendDiameter Property


Represents the standard hook bend diameter of the RebarBarType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public double StandardHookBendDiameter { get; set; }
Visual Basic
Public Property StandardHookBendDiameter As Double
	Get
	Set
Visual C++
public:
property double StandardHookBendDiameter {
	double get ();
	void set (double value);
}

See Also