SetFlags Method (Int32)


Sets the flags associated to all measurements to the same value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public void SetFlags(
	int flags
)
Visual Basic
Public Sub SetFlags ( _
	flags As Integer _
)
Visual C++
public:
void SetFlags(
	int flags
)

Parameters

flags
Type: SystemInt32
Value of flags, uniform for all measurements. Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.

See Also