SillHeight Property


Used for the conceptual energy model. The height from the nearest lower level used for auto-glazing created on walls.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double SillHeight { get; set; }
Visual Basic
Public Property SillHeight As Double
	Get
	Set
Visual C++
public:
property double SillHeight {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The sill height is less than zero.

See Also