DrawLayer Property


The layer the ImageInstance will be drawn in.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020

Syntax

C#
public DrawLayer DrawLayer { get; set; }
Visual Basic
Public Property DrawLayer As DrawLayer
	Get
	Set
Visual C++
public:
property DrawLayer DrawLayer {
	DrawLayer get ();
	void set (DrawLayer value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also