DuctPressureDropService Property


The external service which permits registration of an alternate implementation for duct pressure drop calculation. To use this service, programmers implement a server class that derives from IDuctPressureDropServer.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId DuctPressureDropService { get; }
Visual Basic
Public Shared ReadOnly Property DuctPressureDropService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ DuctPressureDropService {
	ExternalServiceId^ get ();
}

See Also