RemoveElectricalLoadArea Method


Removes electrical load area from the area based load.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public void RemoveElectricalLoadArea(
	ElementId electricalLoadAreaId
)
Visual Basic
Public Sub RemoveElectricalLoadArea ( _
	electricalLoadAreaId As ElementId _
)
Visual C++
public:
void RemoveElectricalLoadArea(
	ElementId^ electricalLoadAreaId
)

Parameters

electricalLoadAreaId
Type: Autodesk.Revit.DBElementId
The electrical load area id to remove.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also