MarginType Property


The print margin type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public MarginType MarginType { get; set; }
Visual Basic
Public Property MarginType As MarginType
	Get
	Set
Visual C++
public:
property MarginType MarginType {
	MarginType get ();
	void set (MarginType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException Thrown when the input argument is out of range.
Autodesk.Revit.ExceptionsInvalidOperationException Thrown if the PaperPlacement is not Margins type.

See Also