CouplerMark Property


gets and sets the coupler mark

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public string CouplerMark { get; set; }
Visual Basic
Public Property CouplerMark As String
	Get
	Set
Visual C++
public:
property String^ CouplerMark {
	String^ get ();
	void set (String^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also