MultiSegmentGrid Class


This element acts as a multi-segmented Grid. The individual grids associated to the MultiSegmentGrid behave as a single unit and all share the same text. They inherit their type (GridType) from the MultiSegmentGrid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class MultiSegmentGrid : Element
Visual Basic
Public Class MultiSegmentGrid _
	Inherits Element
Visual C++
public ref class MultiSegmentGrid : public Element

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBMultiSegmentGrid

See Also