ExportLineweightTableIterator Class


An iterator to a set of line weight table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public class ExportLineweightTableIterator : IEnumerator<KeyValuePair<ExportLineweightKey, ExportLineweightInfo>>
Visual Basic
Public Class ExportLineweightTableIterator _
	Implements IEnumerator(Of KeyValuePair(Of ExportLineweightKey, ExportLineweightInfo))
Visual C++
public ref class ExportLineweightTableIterator : IEnumerator<KeyValuePair<ExportLineweightKey^, ExportLineweightInfo^>>

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBExportLineweightTableIterator

See Also