FilledRegionType Class


A filled region attributes element. Note, the forground pattern color is stored in the parent class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class FilledRegionType : LineAndTextAttrSymbol
Visual Basic
Public Class FilledRegionType _
	Inherits LineAndTextAttrSymbol
Visual C++
public ref class FilledRegionType : public LineAndTextAttrSymbol

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBLineAndTextAttrSymbol
        Autodesk.Revit.DBFilledRegionType

See Also