Compressibility Property


The compressibility of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double Compressibility { get; set; }
Visual Basic
Public Property Compressibility As Double
	Get
	Set
Visual C++
public:
property double Compressibility {
	double get ();
	void set (double value);
}

Remarks

Values must be in the range 0 to 1.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for compressibility is out of range

See Also