RotationAngle Property


Indetifies the rotation angle of the coupler around its axis.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public double RotationAngle { get; set; }
Visual Basic
Public Property RotationAngle As Double
	Get
	Set
Visual C++
public:
property double RotationAngle {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInapplicableDataException The rotation parameter cannot be set or get for Self-Orienting rebar coupler families ( rebar coupler families with FAMILY_SELF_ORIENTING parameter = 1 ).

See Also