ApparentCurrentPhaseB Property


The ApparentCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double ApparentCurrentPhaseB { get; }
Visual Basic
Public ReadOnly Property ApparentCurrentPhaseB As Double
	Get
Visual C++
public:
property double ApparentCurrentPhaseB {
	double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseB value of the Electrical System.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException This property only available when System Type is Power!

See Also