CustomFieldService Property


Autodesk Internal: The service for updating the custom fields of a schedule.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId CustomFieldService { get; }
Visual Basic
Public Shared ReadOnly Property CustomFieldService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ CustomFieldService {
	ExternalServiceId^ get ();
}

See Also