Preset Property


The preset value

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public ColorPreset Preset { get; set; }
Visual Basic
Public Property Preset As ColorPreset
	Get
	Set
Visual C++
public:
property ColorPreset Preset {
	ColorPreset get ();
	void set (ColorPreset value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also