RevealHiddenElements Property


The current state of the RevealHiddenElements mode in the associated view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016 Subscription Update

Syntax

C#
public bool RevealHiddenElements { get; set; }
Visual Basic
Public Property RevealHiddenElements As Boolean
	Get
	Set
Visual C++
public:
property bool RevealHiddenElements {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException When setting this property: The RevealHiddenElements mode is either disabled or inapplicable in the associated view.

See Also