Creates a filter rule that determines whether ElementId values from the document are greater than or equal to a certain value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameter
- Type: Autodesk.Revit.DBElementId
An ElementId-typed parameter used to get values from the document for a given element.
- value
- Type: Autodesk.Revit.DBElementId
The user-supplied value against which values from the document will be compared.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |