FabricSheetType Class


Represents a fabric sheet type, used in the generation of fabric wires.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class FabricSheetType : ElementType
Visual Basic
Public Class FabricSheetType _
	Inherits ElementType
Visual C++
public ref class FabricSheetType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureFabricSheetType

See Also