Loads the specified fabrication services into the project.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- serviceIds
- Type: System.Collections.GenericIListInt32
The identifiers of the fabrication services to load.
Return Value
The identifiers of the fabrication services which failed to load.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsInvalidOperationException | The current fabrication configuration is not connected and updated to source configuration. Reload and try again. -or- this operation failed. |