GetName Method


Implement this method to return the name of the point cloud that will be used when Revit needs to refer to the point cloud type, e.g. in the Manage Links dialog or in the Type Properties dialog.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
string GetName()
Visual Basic
Function GetName As String
Visual C++
String^ GetName()

Return Value

The name of the point cloud for Revit's user interface.

See Also